Speedo, reverse light and handbrake

Things got hectic over the summer, and this blog got neglected. Apologies for that – I’ll still update it in a post by post basis to aid future builders searching on anything they’re stuck at:

6th August 2012

Not making masses of progress but it should all be back together tomorrow night.

The mk2 odometer bit is wired it. I can’t tell if it’s 100% working though as I can’t spin the wheels fast enough. All I can generate is a 0.1v AC signal from the speed sender. The mk2 speedo doesn’t start at 10mph though so it makes sense.

I started and swiftly abandoned fitting a new reverse light switch. That’s a gearbox out job as it’s right against the tunnel. Instead I’ve put wiring in and made a bracket to use a microswitch on the tunnel. Just need to pick one up from Maplin tomorrow.

I’m still trying to get the handbrake to not hit the chassis on full extension. The cable is adjusted as tight as it will go but it could still do with being a little tighter. It engages fine and produces enough force to pass the IVA, but you can still pull it further so it hits the bracket it bolts onto. I’m having to resort to filing the lever down to gain some clearance. The whole assembly could probably do with being 1cm further forward but the position is dictated by the position of the brackets on the chassis.

Advertisements
This entry was posted in Build. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s