‘MOT’ report

So the car made it to it’s MOT, it was good to take it for a drive (even if the MOT garage was only a mile or two away)

Apologies for the low image quality, it’s a phone camera, and a HTC at that so you expect the worse.

General build quality seemed good, but I the ball joints on the track rod ends needed tightening and I did miss the split pins in the hub ball joints too. Oops!

Other points:

  • There’s no self centring to the steering. I’ll dial in some toe out and grease the steering column support – see if that helps.
  • The speedo doesn’t work, though seemed to under hard acceleration. I think I’ve found a loose earth though, might be that.
  • The temperature gauge needs calibrating. Unless it really does sit at 135-137 degrees. As the 92 degree fan comes on at 137 ish, I guess not. It also thinks it’s 55 degrees cold.

That’s probably about it. I got the call I’ve been waiting for this morning. IVA is 4th July. Not as early as I’d hoped but the two weeks are welcome, saves me rushing making it IVA ready. I reckon with one failure it could be on the road towards the end of July. Fingers crossed.

 

Advertisements
This entry was posted in Build. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s