Engine start videos

I admit it, I’m a cheapskate. WordPress won’t let me embed videos unless I stump up for pro so you’ll have to make do with these lovely looking links!

1st start – failure
Took a little while to realise but the connection on the fuel pump outlet wasn’t secure (clamp was slightly too big so wasn’t sealing it properly). Keep your eye on the right hand side for the pool of fuel developing!

1st start – failure

2nd attempt – success
With the clamp replaced with a jubilee clip for now (since swapped again for the right size fuel pipe clamp), we retried and large amounts of success followed. A quick check for fuel leaks in the engine bay showed none which is more surprising than there actually being a leak at the rear!

It starts!

It moves too
Well it’s hard to resist a cheeky trip round the block. Private estate officer.

It moves too

And it comes back
The test showed nothing untoward aside from perhaps the traditional knocking of the propshaft against the handbrake bolts. I’ll fit stronger gearbox mounts after the IVA. We’d already investigated the smoke after starting it up and it was the fibreglass dust burning off the exhaust manifold. Smelled lovely.

A smokey return

Advertisements
This entry was posted in Build. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s